AnswerBun.com

Error on Centos Minergate Installation

Bitcoin Asked by CentosMiner on October 24, 2021

I am new to mining and starting with installing minergate in my server which most of the time sits hosting. I figured I have some resource left over and installing minergate to dedicate 2 cores to it.

I have followed these:
https://jonathansblog.co.uk/mining-altcoins-in-centos
How to install minergate-cli in centos 6.6
https://unix.stackexchange.com/questions/220503/how-to-install-dependencies-of-an-rpm-package-without-installing-the-package-its

But I am still getting this error:

[~]# sudo yum install -y minergate.rpm
Loaded plugins: fastestmirror, refresh-packagekit, security
Setting up Install Process
Examining minergate.rpm: minergate-cli-6.2_gcc4-1.x86_64
Marking minergate.rpm to be installed
Loading mirror speeds from cached hostfile
 * cpanel-addons-production-feed: 66.23.237.210
 * base: mirrors.umflint.edu
 * epel: ftp.cse.buffalo.edu
 * extras: centos.mirror.constant.com
 * updates: mirror.lug.udel.edu
Resolving Dependencies
--> Running transaction check
---> Package minergate-cli.x86_64 0:6.2_gcc4-1 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.17)(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.18)(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Processing Dependency: libpcre16.so.0()(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Processing Dependency: libproxy.so.1()(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Processing Dependency: libudev.so.1()(64bit) for package: minergate-cli-6.2_gcc4-1.x86_64
--> Finished Dependency Resolution
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libproxy.so.1()(64bit)
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libc.so.6(GLIBC_2.17)(64bit)
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libpcre16.so.0()(64bit)
Error: Package: minergate-cli-6.2_gcc4-1.x86_64 (/minergate)
           Requires: libudev.so.1()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Can anyone please help?

Thank you so much in advance.

Add your own answers!

Related Questions

What kinds of wallets are there?

3  Asked on December 23, 2020 by karlito

   

From Edge to Poloniex

1  Asked on December 22, 2020 by don-myers

 

What is the longest firstbits?

1  Asked on December 17, 2020 by lurf-jurv

   

Proof of address ownership

1  Asked on December 15, 2020 by theruss

   

Stale block verification at node level

2  Asked on December 10, 2020 by user87441

 

How to automatically get transaction while sending BTC?

0  Asked on December 2, 2020 by abhishek-pandey

         

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP, SolveDir