AnswerBun.com

Shorten video with speed control effect strip already applied

Blender Asked on January 4, 2022

I’ve got a video in the Video Editor workspace with a Transform effect strip to scale the video and a Speed Control effect strip to double the speed. I added these effects, then found the frames where I wanted the video to start and stop. I’ve positioned the video so that the start point is at Frame Start for the scene, and it starts there fine. But when I want to take frames off the end, the speed changes. If I turn off "Stretch to input strip length" in the Speed Control and then try to shorten the video, it randomly freezes at some seemingly arbitrary point about halfway through and doesn’t finish. How can I avoid these issues?

One Answer

The UI of the Speed Strips are super unintuitive. I've tried to address the subject matter here without any success: https://developer.blender.org/D6110

There are four ways to change the speed of the strip, using the speed strip options. I hope listing them here will help you and others out:

"Stretch to input strip length" enter image description here

The "Use as Speed" does exactly the same as the Multiply Speed: enter image description here

If "Scale to Length" is selected the strip duration goes from 0%(first frame) to 100%(last frame) and those values needs to be animated: enter image description here

When "Scale to Length" is unselected, and behaves like the previous setting, but in frame numbers.

Answered by tintwotin on January 4, 2022

Add your own answers!

Related Questions

mesh.edges.foreach_set() doesn’t update

1  Asked on January 6, 2021 by tortenrandband

   

Glowing Light Trail – Eevee

1  Asked on January 5, 2021 by smail

       

How to color code strips in blender VSE?

1  Asked on January 4, 2021 by blenderuser001

   

Alpha not rendered in movie in the Blender Game Engine

1  Asked on January 3, 2021 by miracles-happen

 

Problem rendering after physics simlation

0  Asked on January 3, 2021 by meerlol

   

Selecting GPU with Python script

3  Asked on January 3, 2021 by user3922088

     

Colour of render is desaturated after saving

0  Asked on January 1, 2021 by user2105725

   

Unwanted black lines

0  Asked on January 1, 2021

       

Lock to Camera to View moves camera position

1  Asked on January 1, 2021 by nof4

 

Objects not showing in viewport on Solid view

2  Asked on January 1, 2021 by gerardo-pea-prez

     

Baking two procedural materials

1  Asked on December 31, 2020 by againstthesun

       

Ask a Question

Get help from others!

© 2023 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, UKBizDB, Menu Kuliner, Sharing RPP