AnswerBun.com

Dark mode doesn't work in system settings

elementary OS Asked by Yan Kohut on August 28, 2021

Today when I launched system settings app I found out that dark mode doesn’t work in itenter image description here

But in other applications it works. For example – file explorerenter image description here

2 Answers

Unless Dark Mode it's not officially supported in EOS, a workaround in this thread: https://www.reddit.com/r/elementaryos/comments/gxhsi9/slowly_losing_dark_theme_with_each_update/

Answered by krlosdaniel21 on August 28, 2021

Similar issue here, Has to do something with the new update, I know they've been working on dark mode override(per app dark mode preference). But still, have to wait for official statement.

Answered by Raj on August 28, 2021

Add your own answers!

Related Questions

How can I get flash video to work?

4  Asked on January 1, 2022 by channelz28

 

How to install Wine 5 on elementary OS 5.1 Hera?

1  Asked on January 1, 2022 by arium76

     

Bluetooth headphones don’t work at all :(

3  Asked on December 25, 2021 by codedgar

     

Wifi driver Lenovo T420s – Where to find find driver?

1  Asked on December 18, 2021 by a-kiddoo

   

kern.log and syslog grow 40+ GB in few minutes

4  Asked on December 18, 2021 by surendrajat

 

How to add and sync Gsuite calender in calender?

1  Asked on December 11, 2021 by sulthan

 

Elementary OS 5.1 Hera Screen Tearing

1  Asked on December 9, 2021 by wilman-darnasutisna

   

Unknown Display after installing nvidia driver

1  Asked on December 4, 2021 by jacob-k

 

xsetwacom on elementary OS Hera?

1  Asked on December 4, 2021 by peter-uithoven

     

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP