AnswerBun.com

How can I get flash video to work?

elementary OS Asked by ChannelZ28 on January 1, 2022

I’m trying to watch NBC Sports Gold, I assume it’s flash but I don’t really know. The video will not load. I have tried Chrome, Firefox and Epiphany. Flash appears to be installed. What do I do? I’m using Juno. Thanks.

4 Answers

Why the duck you want to install flash which you will have to remove with the end of the 2020 year? Flash will be banned and abandoned by Adobe. It will be no support, no patch and finally this format will die definitelly and will be erased from the Internet. Besides remove Epiphany.

sudo apt purge epiphany

Install Firefox which all Elementary OS developers are using, or Chromium at least. I recommend Vivaldi browser.

Answered by Sysadmin on January 1, 2022

Also, as written on NBC Gold troubleshoot page:

You will need to unblock 3rd party cookies, in order to view video.

(As this is a must, try unblocking 3rd party cookies in your browser, and see if it will enable video streaming.)

Answered by a-tokarev on January 1, 2022

this is showing the same problem for some users:

https://askubuntu.com/questions/64164/flash-player-in-epiphany

I'm suing FireFox for flash and probably why i haven't run into this problem as the last post in the link explains.

NPAPI plugins are (unfortunately) no longer supported by major web browsers. PPAPI is the new way. Fortunately, a very good open source project called Freshplugin allow any browser to use flash player PPAPI from Chrome in Linux.It means that the last flash player update will be used in any browser, even epiphany. You must have Chrome installed. https://github.com/i-rinat/freshplayerplugin

it may be that due to having FF installed before i installed flash its now available and working in Epiphany.

the link has multiple other fixes to try.

let me know how you go.

""Cheers G

Answered by Maxio on January 1, 2022

open terminal (applications > terminal > )

paste the below command:

sudo apt install flashplugin-installer

follow the prompts.

there may be security popups on your selected browser that will need to be enabled for the popup or content to be displayed.

hope this helps.

""Cheers G

Answered by Maxio on January 1, 2022

Add your own answers!

Related Questions

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP