AnswerBun.com

No WiFi MacBook Pro after ElementaryOS install

elementary OS Asked by JethroBodine on August 28, 2021

Just installed Elementary OS on mid-2009 MacBook Pro. During install, the installer displays and connects to my WiFi network, but after install it does not. In addition, no networks show up. There is something funky with the install process in that in connects and then does not connect upon completion.

Thanks in Advance.

2 Answers

The other answer is correct, but you could use a USB wi-fi adapter. Regardless of the method you choose, you want to install the bcmwl-kernel-source package from the command line or the AppCenter.

Answered by mr.k99 on August 28, 2021

I have a mid 2009 Macbook Pro 5.5 and I just installed today. Use a Ethernet cable and than install the driver from the .

Answered by dave on August 28, 2021

Add your own answers!

Related Questions

Can i add multiple docks?

1  Asked on August 28, 2021

     

Validity Fingerprint 138a:0090 reader

3  Asked on August 28, 2021 by jason-murphy

 

Select muliple files does not function

1  Asked on August 28, 2021 by josepablo

     

How to enable manual login?

1  Asked on August 28, 2021 by cng

         

What happened to the Applications Menu?

3  Asked on August 28, 2021 by christopher-collins

         

Lenovo touchpad does not work

1  Asked on February 25, 2021 by amir-2mi

     

Install hangs with gray rectangle accross screen

1  Asked on February 22, 2021 by user2777128

 

root login from GUI

2  Asked on February 15, 2021 by jung

   

elementary OS hangs a lot

0  Asked on February 12, 2021 by awais-mirza

       

Thunderbird update not available

0  Asked on February 10, 2021 by bigera

     

Can i install elementary OS without grub bootloader?

0  Asked on February 6, 2021 by quark405

 

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP