AnswerBun.com

GeoNode credentials not valid for OGC services

Geographic Information Systems Asked by A_NeriWinter on November 28, 2020

I have GeoNode 2.6.3 installed in ubuntu 16.04 server (standard instalation). The web portal works fine with authentications, view and download permissons, etc. But when i try to access via WFS/WMS services on QGis, Geonode credetials are not valid. I can access with no credentials and see the public layers, and i can access using the geoserver credentials, but not with geonode ones (tried with diferent users).
geoserver.log file shows:

2017-11-13 12:14:47,164 WARN [geofence.cache] - org.geoserver.geofence.cache.CachedRuleReader$NoAuthException: Can't auth user [gpadmin]

(gpadmin is the geonode admin username)

Geofence configuration is as default, and not service security rules added. I can access geoserver adminUI with geonode credentials.
I´ve read this link too but can´t figure out the problem.

Any ideas or tips to find the problem?

Add your own answers!

Related Questions

Travel time calculator QGIS

3  Asked on June 10, 2021

         

Displaying fields from geodata service using c#

2  Asked on June 10, 2021 by hana-hana

   

OSM filter on road display

0  Asked on June 10, 2021 by jugurtha-belkalem

   

QGIS 3 Python support disabled Linux

2  Asked on June 9, 2021 by jrickards

   

QGIS 2.18 Scale not being set up correctly

0  Asked on June 9, 2021 by thomas-camlong

     

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP, SolveDir