AnswerBun.com

Email images not displaying ONLY in Outlook Desktop

EDIT: I posted a similar question (attacking this problem from the Outlook end) over at Super User: link

I have an email template that uses a letterhead with an image (document) at the top. I have set the accessibility settings on the Document folder to public read-only, and I have checked that the image is publicly available. If I send the email out, everything works well UNLESS I open the email on Microsoft Outlook desktop. When I open the email in Outlook Desktop, I am prompted to download images (like I am for all emails.) When I click “Download Images”, instead of receiving my expected image I receive a small icon with a red x. I don’t seem to have this problem with any other images, so I think it is a Salesforce issue, not an Outlook one, but if there isn’t a satisfactory SF answer I’ll post over on Super User.

To summarize the problem:

  • Send email, open in Outlook Desktop: Image does not display
  • Send email, open in Gmail in browser: Image works
  • Send email, open in Outlook Mobile: Image works

Salesforce Asked by Curious Blueprints on December 30, 2020

0 Answers

Add your own answers!

Related Questions

How to query only accounts that don’t have attachments

1  Asked on January 2, 2022 by akouayri-hamza

       

DX CLI – Custom Settings

1  Asked on January 2, 2022 by treblecode

     

AsyncApexExecutions Limit exceeded different errors

0  Asked on January 2, 2022 by love-gupta

     

Need help finishing flow using ltng:outApp

1  Asked on January 2, 2022 by merry-stambaugh

 

How can we use GetRecordIds in a VisualForce page

1  Asked on December 31, 2021 by sfdclearner

 

Salesforce Convert a Text to a Formula Field

1  Asked on December 31, 2021 by codemonger

   

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved.