AnswerBun.com

Receiving email validation error 'HTML_Body - Substitution_String_Missing_DE_Field'

Salesforce Asked by R.Rothwell on October 11, 2020

I have created a journey based on a data structure that we have set up on audience builder. It pulls through two fields into the email, one called forename and the second called login code. When I try putting the email into the journey builder, I receive the following error:

HTML_Body – Substitution_String_Missing_DE_Field

It pulls through the forename fine, but the login code is the issue field it seems. I have checked the data structure and this code is in the same table as forename so don’t see any reason for this to fail. I double checked all the emails and they are fine too.

Any ideas on what could be causing this?

Thanks

One Answer

Rothwell, This validation error in email comes when we use a personalization string which is not in our sendable DE. you might have %%field_name%% in your email, Please find them and create the corresponding field in your sendable DataExtension.

Answered by SFMC_User on October 11, 2020

Add your own answers!

Related Questions

How to truncate a string to a specific length if it is longer?

4  Asked on February 10, 2021 by imajmdf

   

Update contact activity in Journey builder

1  Asked on February 10, 2021 by mary-jon

 

Hide iframe url

1  Asked on February 8, 2021 by cloudy-ritz

       

How can we add placeholder for lightning:InputField?

1  Asked on February 6, 2021 by aakash-poudel

 

LWC OSS Build Command

1  Asked on February 3, 2021 by scott-morrison

 

%%_PreHeader%% Personalization String

1  Asked on February 2, 2021 by victorcorey

   

Marketing cloud new Transactional Messaging API

1  Asked on January 30, 2021 by martijn-e

     

Can’t send to a list in marketing cloud?

1  Asked on January 30, 2021 by 4kaudio

     

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP