AnswerBun.com

_x0020_ Not Working in AJAX

so I have 8 different SharePoint lists I am pulling from. And for aesthetic purposes I want to change the listname from something like "Program1" to "Program 1" as it doesn’t change the url path to requesting the list. But when my code runs, and executes the AJAX, the 5 lists where I have yet to change the name still pull through, but the 3 I changed do not pull through. I even made sure to put the Program_x0020_1 and nothing happens

SharePoint Asked by bigchungus on December 19, 2020

1 Answers

One Answer

Such a stupid question. Sorry I figured it out. In the api url for the GET Request just put a space instead of the %20.

/_api/web/lists/getbytitle('x Deliverables')/items?

Answered by bigchungus on December 19, 2020

Add your own answers!

Related Questions

Error creating SPFx with React JS

1  Asked on October 28, 2020 by tezz-chaudhary

   

Depolying SPFX Web Part on On Prem 2019

0  Asked on October 12, 2020 by kurt-cooney

       

Automate posting to SharePoint with Python

1  Asked on October 4, 2020 by brinley

 

Workflow updating a multiple value lookup column

1  Asked on October 3, 2020 by jl421

     

how to search people in search box in sharepoint 2013

1  Asked on September 6, 2020 by sharepointman

   

How to see checked out file

2  Asked on September 2, 2020 by dingo

 

SharePoint o365/online – This site can’t be reached

1  Asked on August 26, 2020 by rohit-waghela

 

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved.