AnswerBun.com

After Effects is not seeing CUDA in my GTX 1060 GPU

Video Production Asked by Steven on December 20, 2020

I’ve got this weird problem. I have the latest After Effects 2020 and this is how my "GPU Information" window looks like.

As far as I remember, this is not how it should normally be. It must have CUDA details and other options. Why are they missing?

I’ve spent 3 hours and still got nothing.

GPU Information AE

One Answer

I think that's the wrong place. Please go to File -> Project Settings -> and into the first tab: Video and Rendering Effects. There you should find "Mercury GPU Acceleration (CUDA)" as can be seen in the screenshot below.

enter image description here

Correct answer by Matt on December 20, 2020

Add your own answers!

Related Questions

Looking to write a DaVinci Resolve plugin

1  Asked on January 13, 2021 by martin-cowie

     

.mov file is not playing video in After Effects

4  Asked on January 11, 2021 by tetrikus

   

FFmpeg resizing webcam overlay on desktop

0  Asked on December 31, 2020

 

After Effects is not seeing CUDA in my GTX 1060 GPU

1  Asked on December 20, 2020 by steven

   

How to turn off ffmpeg dithering?

1  Asked on December 14, 2020 by bemmu

 

How do the super resolution filters in FFmpeg work?

3  Asked on November 29, 2020 by redsandro

     

Convert jpg to video

1  Asked on November 27, 2020

 

HVEC codec with a .mov extension

0  Asked on November 15, 2020

   

Premiere Pro audio muffled and distorted on export

1  Asked on October 19, 2020 by unknown-user

   

Particles flowing around an masked area

1  Asked on August 12, 2020 by ad-god

 

audio jumps to next frame rate – premiere pro

1  Asked on August 6, 2020 by vincent

     

FFMPEG Video loop from images files

2  Asked on July 29, 2020 by nesan-mano

   

Ask a Question

Get help from others!

© 2022 AnswerBun.com. All rights reserved. Sites we Love: PCI Database, MenuIva, UKBizDB, Menu Kuliner, Sharing RPP